summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorArseny Kapoulkine <arseny.kapoulkine@gmail.com>2016-11-09 09:00:03 -0800
committerArseny Kapoulkine <arseny.kapoulkine@gmail.com>2016-11-09 09:02:44 -0800
commitc75e3c45e5de50a426bc248a68275ae971935438 (patch)
tree1f26925e3c01e6e01d03d52f5367daa6676c7e3d /CMakeLists.txt
parent57ef4ad459c0ce2ba86ced31bd0e72ab0afec71e (diff)
Update version to 1.8 everywhere
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3dbdd6f..da2feaa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -47,7 +47,7 @@ if(NOT ${CMAKE_MAJOR_VERSION}.${CMAKE_MINOR_VERSION} STRLESS 3.1 AND ";${CMAKE_C
target_compile_features(pugixml PUBLIC cxx_long_long_type)
endif()
-set_target_properties(pugixml PROPERTIES VERSION 1.7 SOVERSION 1)
+set_target_properties(pugixml PROPERTIES VERSION 1.8 SOVERSION 1)
get_target_property(PUGIXML_VERSION_STRING pugixml VERSION)
if(BUILD_PKGCONFIG)