summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorArseny Kapoulkine <arseny.kapoulkine@gmail.com>2018-04-02 21:46:14 -0700
committerArseny Kapoulkine <arseny.kapoulkine@gmail.com>2018-04-02 21:46:14 -0700
commit0c74e117b82aae3c3cf87ce6aa2fe8dca1da9476 (patch)
treeb89c2dbc90a69a5dec834c1fdc2e3c5b39d8d3ab /CMakeLists.txt
parenta32585286a328367543443dd2520a4bee2b0cb0b (diff)
Update version to 1.9
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cc1961d..90fa679 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,7 +52,7 @@ if(NOT ${CMAKE_MAJOR_VERSION}.${CMAKE_MINOR_VERSION} STRLESS 3.1 AND ";${CMAKE_C
target_compile_features(pugixml PUBLIC cxx_long_long_type)
endif()
-set_target_properties(pugixml PROPERTIES VERSION 1.8 SOVERSION 1)
+set_target_properties(pugixml PROPERTIES VERSION 1.9 SOVERSION 1)
get_target_property(PUGIXML_VERSION_STRING pugixml VERSION)
if(BUILD_PKGCONFIG)