summaryrefslogtreecommitdiff
path: root/scripts/CMakeLists.txt
diff options
context:
space:
mode:
authorArseny Kapoulkine <arseny.kapoulkine@gmail.com>2015-10-10 12:34:35 -0700
committerArseny Kapoulkine <arseny.kapoulkine@gmail.com>2015-10-10 12:34:35 -0700
commit0cfdba262e389b347cb574c686394c104ece4628 (patch)
treef132d11f65f20e137a720f20bfb7e9be5dd8cc01 /scripts/CMakeLists.txt
parent99599f73e43a500c74142c2074940f287ee95327 (diff)
Update version to 1.7
Diffstat (limited to 'scripts/CMakeLists.txt')
-rw-r--r--scripts/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/scripts/CMakeLists.txt b/scripts/CMakeLists.txt
index cf9577e..40a7ab0 100644
--- a/scripts/CMakeLists.txt
+++ b/scripts/CMakeLists.txt
@@ -30,7 +30,7 @@ if(NOT ${CMAKE_MAJOR_VERSION}.${CMAKE_MINOR_VERSION} STRLESS 3.1)
target_compile_features(pugixml PUBLIC cxx_long_long_type)
endif()
-set_target_properties(pugixml PROPERTIES VERSION 1.6 SOVERSION 1)
+set_target_properties(pugixml PROPERTIES VERSION 1.7 SOVERSION 1)
install(TARGETS pugixml EXPORT pugixml-config
ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}