summaryrefslogtreecommitdiff
path: root/recipes-kernel/spiaudio-module/files/Makefile
diff options
context:
space:
mode:
authorJonas Suhr Christensen <jsc@umbraculum.org>2018-09-18 20:22:45 +0200
committerJonas Suhr Christensen <jsc@umbraculum.org>2018-09-18 20:22:45 +0200
commit2e63fdd9ad1237943a2607fd1b4ac8ae3b714f99 (patch)
treed0a1d0046a965a489d4a8d9abc27665c6e370b52 /recipes-kernel/spiaudio-module/files/Makefile
parent35c34d4a52b028e0ebc3997a11daff16673c72cb (diff)
parentb5ad6caf6c0260c522ec86c30380cd42fa4a32a4 (diff)
Merge branch 'master' of ssh://git.drumgizmo.org:666/meta-drumgizmo
Diffstat (limited to 'recipes-kernel/spiaudio-module/files/Makefile')
-rw-r--r--recipes-kernel/spiaudio-module/files/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/recipes-kernel/spiaudio-module/files/Makefile b/recipes-kernel/spiaudio-module/files/Makefile
new file mode 100644
index 0000000..851971b
--- /dev/null
+++ b/recipes-kernel/spiaudio-module/files/Makefile
@@ -0,0 +1,14 @@
+obj-m := at73c213_.o
+
+SRC := $(shell pwd)
+
+all:
+ $(MAKE) -C $(KERNEL_SRC) M=$(SRC)
+
+modules_install:
+ $(MAKE) -C $(KERNEL_SRC) M=$(SRC) modules_install
+
+clean:
+ rm -f *.o *~ core .depend .*.cmd *.ko *.mod.c
+ rm -f Module.markers Module.symvers modules.order
+ rm -rf .tmp_versions Modules.symvers