summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index cefe0ff..43b87e3 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -22,8 +22,10 @@ dgedit_SOURCES = \
canvastoolselections.cc \
canvastoolthreshold.cc \
canvaswidget.cc \
+ channeldialog.cc \
channelswidget.cc \
filelist.cc \
+ imageeditor.cc \
instrumentdialog.cc \
instrumentwidget.cc \
itemeditor.cc \
@@ -33,7 +35,9 @@ dgedit_SOURCES = \
player.cc \
project.cc \
projectdialog.cc \
+ projectrenderer.cc \
projectserialiser.cc \
+ renderdialog.cc \
samplesorter.cc \
selection.cc \
selectioneditor.cc \
@@ -49,8 +53,10 @@ EXTRA_DIST = \
canvastoolselections.h \
canvastoolthreshold.h \
canvaswidget.h \
+ channeldialog.h \
channelswidget.h \
filelist.h \
+ imageeditor.h \
instrumentdialog.h \
instrumentwidget.h \
itemeditor.h \
@@ -60,7 +66,9 @@ EXTRA_DIST = \
player.h \
project.h \
projectdialog.h \
+ projectrenderer.h \
projectserialiser.h \
+ renderdialog.h \
samplesorter.h \
selection.h \
selectioneditor.h \