summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8741aa2..279ad05 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -94,7 +94,7 @@ BUILT_SOURCES = \
CLEANFILES = $(BUILT_SOURCES)
qrc_%.cc: %.qrc
- rcc $< > $@
+ QT_SELECT=qt5 $(QT_RCC) $< > $@
%.moc.cc: %.h
QT_SELECT=qt5 $(QT_MOC) -o $@ $<