summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorBent Bisballe Nyeng <deva@aasimon.org>2018-05-06 13:32:24 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2018-05-06 13:32:24 +0200
commit8daea9831c1710a4f009a1837d86a5ed78d1ccb1 (patch)
tree0f0fc8c5e778b525a61d8c7f6d5c289c717e4de4 /src/Makefile.am
parenteeef75b159369a6441641c2c14c217c29b02a3ff (diff)
Created Project dialog and project skeleton class for storing project related data (which will be serialised/deserialised using XML soon).
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5ce2a58..2ef9ae1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -28,6 +28,8 @@ dgedit_SOURCES = \
mainwindow.cc \
mipmap.cc \
player.cc \
+ project.cc \
+ projectdialog.cc \
samplesorter.cc \
selection.cc \
selectioneditor.cc \
@@ -49,6 +51,8 @@ EXTRA_DIST = \
mainwindow.h \
mipmap.h \
player.h \
+ project.h \
+ projectdialog.h \
samplesorter.h \
selection.h \
selectioneditor.h \