summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorOlivier Humbert <trebmuh@tuxfamily.org>2018-03-30 09:02:44 +0200
committerBent Bisballe Nyeng <deva@aasimon.org>2018-03-30 09:02:44 +0200
commit84cde90be3c190e7462667bc418ea681566522fa (patch)
tree46085d5cb809d9e6d42fe6c67183df88d789c992 /src/Makefile.am
parent4c9baea3136e4164fb30cea88c2c3048109df4f5 (diff)
- adds the FR translation file
- adds the FR translation in the makefile.am file in order to be processed - fixes a few typos in the makefile (TRANLATIONS -> TRANSLATIONS) - remove the session.cc file since it doesn't exist and made the build failed here
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 0c37d01..60556ff 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -9,8 +9,9 @@ dgedit_CXXFLAGS = $(SNDFILE_CXXFLAGS) $(QT_CFLAGS) $(AO_CFLAGS) \
-DLOCALEDIR='"$(localedir)"'
AM_CXXFLAGS = $(QT_CFLAGS)
-dgedit_TRANLATIONS = \
- ts/dgedit_da.ts
+dgedit_TRANSLATIONS = \
+ ts/dgedit_da.ts \
+ ts/dgedit_fr.ts
dgedit_SOURCES = \
dgedit.cc \
@@ -29,7 +30,6 @@ dgedit_SOURCES = \
samplesorter.cc \
selection.cc \
selectioneditor.cc \
- session.cc \
volumefader.cc \
zoomslider.cc
@@ -86,5 +86,5 @@ qrc_%.cc: %.qrc
QT_SELECT=qt5 lrelease $<
dgeditdir = $(localedir)
-dgedit_DATA = $(dgedit_TRANLATIONS:.ts=.qm)
-BUILT_SOURCES = $(dgedit_TRANLATIONS)
+dgedit_DATA = $(dgedit_TRANSLATIONS:.ts=.qm)
+BUILT_SOURCES = $(dgedit_TRANSLATIONS)